当前位置:首页 > 问答

通达信某天的最高价

我来帮TA回答

如何用通达信函数获取分时图指定时段的最高价?

通达信大概不行,飞狐可以。

求通达信选股公式:当日收盘价大于指定某日股价的最高价”?

C>= REFDATE(H,1121208);
该公式的意思是,收盘价高于2012年12月8的最高价。可以自己修改后面的日期。

通达信公式 显示n周期内最高价的日期

按你的意思在图上每天都会显示的话,是会花屏的,其实只需要把相对高低点的当天显示出来就行了。
你看一下以下公式是否合你用,是主图叠加,如果你有需要,可以自己加入均线系统:
{箱体顶底}
XDING:=CURRBARSCOUNT>=5 AND H=HHV(H,5) AND H>REFX(HHV(H,5-1),5-1);{阶段顶5天}
箱顶:DRAWLINE(XDING ,H,REF(XDING,1),REF(H,1),1),COLORGREEN,DOTLINE;
XDI:=CURRBARSCOUNT>=5 AND L=LLV(L,5) AND L<REFX(LLV(L,5-1),5-1);{阶段底5天}
箱底:DRAWLINE(XDI,L,REF(XDI,1),REF(L,1),1),COLORRED,DOTLINE;

通达信指标:收盘价>1日前的2日内最高价的收盘价

最高:=HHV(C,2);
XG:C>REF(最高,1);
不知道你做什么用,不过2日内最高价的收盘价,时间范围确实太少。
如果需要调整,可以直接修改上面一行中的“2”,这个是天数。

求通达信昨日最高价与最低价和的平均价指标

公式如下

REF((H+L)/2,1);

盘中价公式怎么表达通达信的 就是最高价和最低价之间

这个简单啊。
你可以直接取:最高价与最低价和的均值,这不就是中价嘛。
(H+L)/2;
这个就是了。